jn0-661.pdf-Exam-Dumps

Comments

Transcription

jn0-661.pdf-Exam-Dumps
Actual Juniper JN0-661 Exam Dumps Updated 2019
20% Discount on Juniper JN0-661 Exam Dumps. For more info https://www.dumps4success.com/JN0661.html
Juniper Service Provider Routing and Switching Exam JN0-661 preparation is not a piece of cake for the
professionals or full-time office workers as you actually need to invest time and mind for its preparation.
No doubt EN is very effort taking and difficult exam but it is not impossible to clear it. Dumps4Success
offers Juniper Service Provider Routing and Switching Exam JN0-661 exam dumps that includes
guidelines and information according to the Juniper JN0-661 exam. The Juniper Service Provider Routing
and Switching Exam JN0-661 exam dumps involve content and instructions which are explicitly designed
to assist you in getting through the JN0-661 exam.
The JN0-661 Juniper Service Provider Routing and Switching Exam exam practice material includes
everything that covers the Juniper course content and prepares the candidate for all the possibilities in
the future. It includes study material, a pattern of Juniper Service Provider Routing and Switching Exam
JN0-661 exam, sample question papers and tips to make the Juniper Service Provider Routing and
Switching Exam journey successful for you. We hope that you’ll find our services very useful for your
upcoming exam.
JN0-661 Exam Preparation Material For Best
Result:
Our Juniper Service Provider Routing and Switching Exam JN0-661 exam dumps has been designed to
enlighten the candidate about the whole thing. We make it sure that candidate is well aware of Juniper
Service Provider Routing and Switching Exam JN0-661 exam scope. The whole plan focuses on the
preparation and guidance of a candidate until they are satisfied. The Juniper Service Provider Routing
and Switching Exam JN0-661 exam dumps includes all the important areas which you need to focus on if
you want to get Juniper certification. Dumps4Success believes that the student deserves to know every
challenge regarding Juniper Service Provider Routing and Switching Exam JN0-661 exam which he/she
has to face in future. If we acknowledge everything clearly in the start then it becomes easy for the
candidate to prepare himself.
100 % Success Juniper JN0-661 Exam Dumps:
The JN0-661 exam is prepared by experts who have been in this field for years. They are well aware of
the pattern of exam and relevant study material. In fact, many of the writers have designed the Juniper
Service Provider Routing and Switching Exam JN0-661 themselves. They are expert in training a beginner
to get an adequate understanding of Juniper course outline. So, with the help of Dumps4Success guide,
you are very much likely to get Juniper certification in the first attempt.
https://www.dumps4success.com/
JN0-661 Juniper Service Provider Routing and
Switching Exam Exam Quick Tips:
Many students rely on the internet for the preparation of Juniper Service Provider Routing and Switching
Exam JN0-661 exam. Well, you can get study materials from the internet but it is always the possibility
that you are missing out something. On the other hand Dumps4Success is offering you complete
package in one deal. You do not have to look into different websites and libraries to collect all the study
material. You can get everything just a click away with this guide. Rather than wasting your time & effort
on finding different sources for EN, you can just rely on our guidebook to assist you in every way.
100% Money Back Guarantee:
Dumps4Success cares about the candidate and want to facilitate them in every way. Although our plan
will help you in getting more than passing marks for Juniper JN0-661 exam, if the candidate is unable to
pass the JN0-661 exam after taking the sessions of our JN0-661 exam dumps, then we can refund your
money under certain terms & conditions.
20% Discount on Juniper JN0-661 Exam Dumps. For more info https://www.dumps4success.com/JN0661.html
https://www.dumps4success.com/
Version: 10.0
Question: 1
Click the Exhibit button.
[edit]
[email protected]# run show l2 circuit connections
Layer-2 Circuit Connections:
Legend for connection status (St)
EI - - encapsulation invalid NP - - interface
h/w not present
MM - - mtu mismatch Dn - - down
EM - - encapsulation mismatch VC-Dn - Virtual circuit Down
CM - - control-word mismatch Up - operational
VM - - vlan id mismatch CF - - Call
admission control failure
OL - - no outgoing label IB - - TDM
incompatible bitrare
NC - - intf encaps not CCC/TCC TM - - TDM
misconfiguration
BK - - Backup Connection ST - - Standby
Connection
CB - - rcvd cell-bundle size bad SP - - Static
Pseudowire
LD - - local site signaled down RS - - remote
site standby
RD - - remote site signaled down XX - - unknown
Legend for interface status
Up - - operational
Dn - - down
Neighbor: 4.4.4.4
Interface Type St Time
last up #Up trans
ge-0/0/1.512 (vc 1) rmt OL
[edit]
[email protected]# show protocols ldp
interface ge-0/0/2.0;
[edit]
[email protected]# show protocols l2circuit
neighbor 4.4.4.4 {
interface ge-0/0/1.512 {
virtual-circuit-id 1
https://www.dumps4success.com/
}
}
[edit]
[email protected]# show interfaces ge-0/0/1
vlan-tagging;
encapsulation vlan-ccc;
unit 512 {
encapsulation vlan-ccc;
vlan-id 512;
}
[edit]
[email protected] # show protocols ldp
interface all;
[edit]
[email protected]# show protocols ldp
interface all;
[edit]
[email protected]# run show l2circuit connections
Layer-2 Circuit Connections:
Legend For connection status (St)
EI - - encapsulation invalid NP - - interface
h/w not present
MM - - mtu mismatch Dn - - down
EM - - encapsulation mismatch VC-Dn - Virtual circuit Down
CM - - control-word mismatch Up - operational
VM - - vlan id mismatch CF - - Call
admission control failure
OL - - no outgoing label IB - - TDM
incompatible bitrate
NC - - intf encaps not CCC/TCC TM - - TDM
misconfiguration
BK - - Backup Connection ST - - Standby
Connection
CB - - rcvd cell-bundle size bad SP - - Static
Psewdowire
LD - - Local site signaled down RS - - remote
site standby
RD - - remote site signaled down XX - - unknown
Legend for interface status
UP - - operational
DN - - down
Neighbor: 1.1.1.1
Interface Type St Time
last up #Up trans
ge-0/0/1.512 (vc 1) rmt OL
https://www.dumps4success.com/
[edit]
[email protected]# show protocols ldp
interface ge-0/0/2.0;
[edit]
[email protected]# show protocols l2circuit
neighbor 1.1.1.1 {
interface ge-0/0/1.512 {
virtual-circuit-id 1;
}
}
[edit]
[email protected]# show interfaces ge-0/0/1
vlan-tagging;
encapsulation vlan-ccc;
unit 512 {
encapsulation vlan-ccc;
vlan-id 512;
}
Referring to the exhibit, you have configured an L2 circuit that connects Site-1 and Site-2, but the L2
circuit is not functioning. The topology in this scenario is shown below.
Site-1 > PE-1 > P-1 > P-2 > PE-2 > Site-2
Which action will allow communication between Site-1 and Site-2?
A. Change the virtual circuit identifier to 2 for PE-2.
B. Add the family inet statement under the ge-0/0/1.512 interface for PE-1 and PE-2.
C. Add the lo0 interface under the {edit protocols ldp} hierarchy for all routers.
D. Add the lo0 interface under the {edit protocols 12circuit} hierarchy for PE-1 and PE-2
Answer: C
Explanation:
LDP is required as the signaling protocol for Layer 2 circuits. You must include the loopback address in
LDP. We enable ldp on the loopback interfaces.
Question: 2
Which command will match communities 101:111, 111:1, and 999:1111?
A. set policy-options community COMMUNITY members ''^… :1?''
B. set policy-options community COMMUNITY members ''^1.*:1+''
C. set policy-options community COMMUNITY members [''^1.1:1?'' 999:1111]
D. set policy-options community COMMUNITY members ''^… :1+''
Answer: D
Explanation:
https://www.dumps4success.com/
Period (.)—A wildcard character that matches any single digit in an AS number.
+ stands for one or more repetitions of term.
? stands for zero or one repetition of term.
References: http://www.juniper.net/documentation/en_US/junos15.1/topics/usage-guidelines/policydefining-bgp-communities-and-extended-communities-for-use-in-routing-policy-matchconditions.html#id-10243437
Question: 3
Click the Exhibit button.
[edit]
[email protected]# show protocols
rsvp {
interface all;
}
mpls {
label-switched-path p1 {
from 1.1.1.1;
to 4.4.4.4;
no cspf;
}
interface all;
}
bgp {
group Int {
type Internal;
local-address 1.1.1.1;
family inet {
unicast;
}
family inet-vpn {
unicast;
}
neighbor 2.2.2.2;
neighbor 3.3.3.3;
neighbor 4.4.4.4;
}
}
ospf {
area 0.0.0.0 {
interface ge-0/0/2.0;
interf lo0.0;
}
}
[edit]
[email protected]# show protocols
mpls {
https://www.dumps4success.com/
interface all;
}
ospf {
area 0.0.0.0 {
interface ge-0/0/1.0;
interface ge-0/0/2.0;
interface ge-1o0.0;
}
}
[edit]
[email protected]# show protocols
mpls {
interface all;
}
ospf {
area 0.0.0.0 {
interface ge-0/0/1.0;
interface ge-0/0/2.0;
interface ge-lo0.0;
}
}
[edit]
[email protected]# show protocols
rsvr {
interface all;
}
mpls {
label-switched-path p2 {
from 4.4.4.4;
to 1.1.1.1;
no-ospf
}
interface all;
}
bgp {
group INT {
type internal;
local-address 4.4.4.4,
family inet {
unicast;
neighbor 2.2.2.2;
neighbor 3.3.3.3;
neighbor 1.1.1.1;
}
}
ospf {
area 0.0.0.0 {
https://www.dumps4success.com/
interface ge-0/0/2.0;
interface 1o0;
}
}
Referring to the exhibit, you have configured an L3VPN that connects Site-1 and Site-2 together, but the
BGP routes are being hidden on the PE routers. The topology in this scenario is shown below.
Site-1 > PE-1 > P-1 > P-2 > PE-2 > Site-2
Which two actions would allow communication Site-1 and Site-2? (Choose two.)
A. Disable CSPF on under MPLS on P-1 and P-2.
B. Configure BGP on P-1 and P-2.
C. Enable RSVP for all interfaces on P-1 and P-2.
D. Enable LDP for all interfaces on all routers.
Answer: B,D
Explanation:
Hidden routes usually mean that routes were not labeled properly. You should enable RSVP or LDP on all
routers. RSVP is already configured on PE-1 so we only need to configure it on P-1 and P-2.
References:
http://www.juniper.net/documentation/en_US/junos12.1x47/topics/concept/mpls-security-rsvpsignaling-protocol-understanding.html
http://www.juniper.net/techpubs/en_US/junos15.1x49/topics/task/verification/bgp-mpls-lsp-up.html
https://packetcorner.wordpress.com/2013/01/30/mpls-l3vpn/
Question: 4
A layer 2 circuit (RFC 4447) is established between two PE routers to provide connectivity between two
customer sites.
Which two statements related to this deployment are true?
A. Kompella encapsulation is used in the data plane communications.
B. LDP must be used for the control plane communications.
C. BGP must be used for the control plane communications.
D. Martini encapsulation is used in the data plane communications.
Answer: B,D
Explanation:
Junos OS substantially supports t RFC 4447, Pseudowire Setup and Maintenance Using the Label
Distribution Protocol (LDP).
Martini uses directed LDP to signal the VPN label between the PE devices, Kompella uses BGP to signal
the VPN label between the PE devices.
References:
https://www.juniper.net/documentation/en_US/junos15.1/topics/reference/standards/layer-2circuit.html
https://www.dumps4success.com/
Question: 5
Click the exhibit button.
[edit protocols pim]
[email protected]# show
rp {
bootstrap {
family inet {
priority 250;
}
}
local {
address 10.220.1.1;
priority 1;
group-ranges {
224.1.1.11/32;
224.0.0.0/4;
}
}
}
interface all;
interface fxp0.0 {
disable;
}
[edit protocols pim]
[email protected]# show
rp {
bootstrap {
family inet {
priority 249;
}
}
local {
address 10.220.1.4;
priority 5;
group-ranges {
224.1.1.12/32;
224.0.0.0/4;
}
}
}
interface all;
interface fxp0.0 {
disable;
}
Referring to the exhibit, which router will be the RP?
https://www.dumps4success.com/
A. R4 for all groups
B. R1 for group 224.1.1.11 and R4 for all other groups
C. R1 for all groups
D. R4 for group 224.1.1.12 and R1 for all other groups
Answer: A
Explanation:
A priority of 1 means the routing device has the least chance of becoming a designated router. Here R1
has priority 1, while R4 has priority 5. R4 will be elected the designated router and the rendezvous point
(RP) for both address ranges.
Note: In a shared tree, the root of the distribution tree is a router, not a host, and is located somewhere
in the core of the network. In the primary sparse mode multicast routing protocol, Protocol Independent
Multicast sparse mode (PIM SM), the core router at the root of the shared tree is the rendezvous point
(RP).
References: http://www.juniper.net/documentation/en_US/junos15.1/topics/example/ospf-designatedrouter-election-configuring.html
Question: 6
Click the Exhibit button.
[edit] [edit]
[email protected]# show protocols [email protected]# show protocols
ospf3 { ospf3 {
area 0.0.0.0 { area 0.0.0.0 {
interface 1o0.0; interface 1o0.0;
interface ge-1/0/6.0; interface ge-1/0/7.0;
}
}
lo0 = 172.16.100.1/32 [edit]
fc00:1000::1/128 [email protected]# show protocols
ospf3 {
area 0.0.0.0 {
interface 1o0.0;
interface ge-1/1/7.0;
interface ge-1/1/6.0;
}
}
You must ensure that r1's IPv4 loopback address exists in r3's inet 0 routing table.
Referring to the exhibit, which statement is true?
https://www.dumps4success.com/
A. An IPv4 unicast realm can be enabled on each router.
B. A policy can be configured on r1 to redistribute 172.16.100.1/32 into OSPFv2, which would cause r3 to
eventually learn the route and place it into inet 0.
C. A RIB group can be configured on r3 to copy that route into inet 0 because 172.16.100.1/32 exists in
r3's inet6.0 table.
D. A policy can be configured on r1 to redistribute 172.16.100.1/32 into OSPFv3, which would cause r3 to
eventually learn the route and place it into inet 0.
Answer: A
Explanation:
By default, OSPFv3 supports ONLY unicast IPv6 routes. One would have to configure OSPFv3 to support
multiple address families including IPv4 unicast, etc. JUNOS OS maps each address family to a separate
realm. You configure each realm independently. To support an address family other than unicast IPv6,
you configure a realm that allows OSPFv3 to advertise IPv4 unicast.
References:
http://www.juniper.net/techpubs/en_US/junos14.1/topics/topic-map/ospfv3-multiple-addressfamilies.html
https://kb.juniper.net/InfoCenter/index?page=content&id=kb16133&actp=search
Question: 7
Click the Exhibit button.
Referring to the exhibit, you have a network that uses PIM-SM and you need to block certain PIM
register messages.
Which two statements are correct in this situation? (Choose two.)
A. You should apply a policy that blocks PIM register messages from the source on R4.
B. You should apply a policy that blocks PIM register messages from the source on R3.
C. You should apply a policy that blocks PIM register messages from the source on R2.
D. You should apply a policy that blocks PIM register messages from the source on R1.
https://www.dumps4success.com/
Answer: A,D
Explanation:
You can filter Protocol Independent Multicast (PIM) register messages sent from the designated router
(DR) or to the rendezvous point (RP).
Note: In a shared tree, the root of the distribution tree is a router, not a host, and is located somewhere
in the core of the network. In the primary sparse mode multicast routing protocol, Protocol Independent
Multicast sparse mode (PIM SM), the core router at the root of the shared tree is the rendezvous point
(RP).
References:
http://www.juniper.net/documentation/en_US/junos15.1/topics/example/ospf-designated-routerelection-configuring.html
http://www.juniper.net/techpubs/en_US/junos15.1/topics/topic-map/mcast-pim-filtering.html
Question: 8
Which statements are true about NG MVPNs? (Choose two.)
A. NG MVPN membership is signaled between PEs using PIM?
B. Every NG MVPN PE router builds a selective provider multicast service interface tunnel to every other
router in the same NG MVPN
C. NG MVPN membership is signaled between PEs using MP-BGP.
D. Customer multicast traffic can be transported over the provider network using point-to-multipoint
MPLS LSPs.
Answer: B,D
Explanation:
Inter-AS MVPN Membership Discovery (Type 2 Routes), via BGP MCAST-VPN address family, are used for
membership discovery between PE routers that belong to different autonomous systems (ASs).
The service provider uses RSVP-TE point-to-multipoint LSPs for transmitting VPN multicast data across
the network.
References: Technology Overview, Understanding Junos OS Next-Generation Multicast VPN, pages 2, 8
https://www.juniper.net/techpubs/en_US/release-independent/nce/information-products/topiccollections/nce/nce0090-ng-mvpn-understanding/ng-mvpn-understanding.pdf
Question: 9
A service provider wants to start using all of their LSPs for internal traffic and not just their MPLS VPNs.
Any solution must ensure that existing VPNs and routing policies will continue to function properly.
Which MPLS traffic engineering parameter would accomplish this task?
A. bgp
B. bgp-igp-both-ribs
C. bgp-igp
D. mpls-forwarding
https://www.dumps4success.com/
Answer: B
Explanation:
Using LSPs for Forwarding in Virtual Private Networks
VPNs require that routes remain in the inet.3 routing table to function properly. For VPNs, configure the
bgp-igp-both-ribs option of the traffic-engineering statement to cause BGP and the IGPs to use LSPs for
forwarding traffic destined for egress routers.
Question: 10
Click the Exhibit button.
[email protected]# run show route 2.0.0.0/8
inet.0: 101 destinations, 198 routes (100
active, 0 holddown, 1 hidden)
+ = Active Route, - = Last Active, * = Both
2.0.0.0/8 *[BGP/170] 00:12:06, MED
1000, Localpref 100, from 10.220.1.2
As path: 2000 I,
validation-state: unverified
> to 10.220.15.2 via ge1/0/0.0, label-switched-path r1-to-r3
to 10.220.12.2 via ge1/1/0.0, label-switched-path r1-to-r3
[BGP/170] 00:12:10, MED
1000, localpref 100, from 10.220.1.5
AS path: 2000 I,
validation-state: unverified
> to 10.220.15.2 via ge1/0/0.0, label-switched-path r1-to-r3
to 10.220.12.2 via ge1/1/0.0, label-switched-path r1-to-r3
2.6.6.6/32 *[BGP/170] 00:12:06, MED
1000, localpref 100, from 10.220.1.2
AS path: 2000 I,
validation-state: unverified
> to 10.220.15.2 via ge1/0/0.0, label-switched-path r1-tor3
to 10.220.12.2 via ge1/1/0.0, label-switched-path r1-to-r3
[BGP/170] 00:12:10, MED
1000, localpref 100, from 10.220.1.5
AS path: 2000 I,
validation-state: unverified
> to 10.220.15.2 via ge1/0/0.0, label-switched-path r1-to-r3
https://www.dumps4success.com/
to 10.220.12.2 via ge1/1/0.0, label-switched-path r1-to-r3
[email protected]# run show route advertising-protocol
bgp 192.168.11.0
inet.0: 101 destinations, 198 routes (100
active, 0 holddown, 1 hidden)
Prefix Nexthop
MED Lclpref AS path
* 2.6.6.6/32 Self
2000 I
[edit protocols bgp]
[email protected]# show
export reject;
group peer {
export as1000;
neighbor 192.168.11.0 {
family inet {
unicast;
}
peer-as 1000;
}
}
[edit policy-options]
[email protected]# show
policy-statement as1000 {
term 1 {
from {
route-filter 2.0.0.0/8 longer;
}
then accept;
}
term 2 {
then reject;
}
}
policy-statement reject {
term 1 {
from {
route-filter 2.0.0.0/8 exact;
}
then reject
}
}
You want to advertise routes 2.0.0.0/8 and 2.6.6.6/32 to BGP peer 192.168.11.0.
Referring to the exhibit, which configuration change would satisfy this requirement?
A. Delete the as1000 export policy.
https://www.dumps4success.com/
B. Change the as1000 policy to orlonger.
C. Delete the reject export policy.
D. Change the reject policy to longer.
Answer: B
Explanation:
We must change the match type from longer to orlonger in the as1000 policy. The match type Orlonger
matches if the prefix-length is equal to or greater than the route’s prefix length, while the Longer match
type only matches if the prefix-length is greater than the route’s prefix length.
References:
http://www.juniper.net/documentation/en_US/junos15.1/topics/example/policy-prefixlist.html
https://www.dumps4success.com/
Thank You for trying JN0-661 PDF Demo
To try our JN0-661 practice exam software visit link below
https://www.dumps4success.com/JN0-661.html
Start Your JN0-661 Preparation
20OFF
” for special 20%
[Limited Time Offer] Use Coupon “
discount on your purchase. Test your JN0-661 preparation with actual
exam questions.
https://www.dumps4success.com/

Similar documents

Top Brochure Design Service in Montreal

Top Brochure Design Service in Montreal We provide quality brochure and other print design services in Montreal to build the rock solid customer base for client business. We provide print design services with multiple design revisions and turnarounds to both big and small companies at affordable prices. Ring us at 438 274 3022!

More information

Hire Top Graphic Designers Services at Low Cost

Hire Top Graphic Designers Services at Low Cost Hire the services of top graphic design company in Montreal region at low cost. Our team of experts graphic designers using their immense experience create a unique logo for your brand to boost business productivity. Contact today!

More information

Affordable Logo and Web Design Services in Montreal

Affordable Logo and Web Design Services in Montreal Hire the services of top logo and web design company in Montreal region at affordable price. Our team of experts using their immense experience create a unique logo for your brand to boost business productivity. Contact today!

More information

Best Web Designer in Montreal

Best Web Designer in Montreal Get the services of best web design & development in Montreal region at affordable price. Our team of professional web designer using their immense experience in creating attractive & business oriented website which can boost business productivity. Contact today!

More information

Best illustration Services in Montreal

Best illustration Services in Montreal Mtlgraphicdesign.com is an illustration design agency provides creative illustration services in your budget to style your brand. Get valuable illustration services for your businesses. Call us at (438) 274-3022 for further details!

More information