מאותגר דוקטורנט ה גג ל

Comments

Transcription

מאותגר דוקטורנט ה גג ל
‫‪ - AMOS‬גג לדוקטורנט המאותגר‬
‫‪ .1‬נכנסים ל ‪ Amos Graphics‬או שנכנסים ל‪ spss-‬ומפעילים ‪ Amos‬מתפריט ‪Analyze‬‬
‫‪ .2‬מציירים מודל חדש ‪/‬פותחים מודל קיים (מוסבר בכל המדריכים האחרים)‬
‫‪ .3‬פותחים קובץ נתונים של ‪( spss‬אם נכנסנו דרך ‪ ,spss‬שלב זה לא נדרש)‬
‫‪ .a‬נכנסים ל – ‪( File → Data File‬או ‪)CTRL+D‬‬
‫‪ .b‬לוחצים על ‪ File Name‬ובוחרים קובץ ‪ SPSS‬רצוי‪.‬‬
‫‪.c‬‬
‫‪ .4‬קישור משתנים במודל (מצוירים) למשתנים בקובץ (אם לא עשינו את זה כבר)‬
‫‪ .a‬נכנסים ל – ‪ ( View/Set → Variables in Dataset‬או ‪)CTRL+Shift+D‬‬
‫‪ .b‬גוררים את המשתנה מהרשימה על גבי המשתנה בשרטוט‬
‫‪ .5‬קובעים את מאפייני הניתוח הרצוי‪ ,‬בהתאם לצורך‬
‫‪ .a‬נכנסים ל– ‪( View/Set → Analysis Properties‬או ‪,)CTRL+A‬‬
‫‪ .b‬לעבודה עם ממוצאים מסמנים בחוצץ ‪  Estimation‬ב ‪estimate means‬‬
‫‪and intercepts‬‬
‫‪ .c‬בחוצץ ‪ Estimation‬אפשר לסמן נקודה ליד ‪ – maximum likelihood‬שזה‬
‫אומר להתייחס לקו הרגרסיה הנראה יותר או לסמן נקודה ליד‬
‫‪ – Generalized least squares‬שזה אומר שיהיו מרחקים מינימאליים מקו‬
‫הרגרסיה‪.‬‬
‫‪ .d‬בחוצץ ‪ output‬מסמנים ‪ ‬ב ‪Modification indices‬‬
‫‪ .e‬בחוצץ ‪ output‬מסמנים ‪ ‬ב ‪Correlations of estimates‬‬
‫‪ .f‬בחוצץ ‪ output‬מסמנים ‪ ‬ב ‪Standardized estimates‬‬
‫‪.g‬‬
‫‪ .6‬לקביעת מאפיינים נוספים למשתנים‬
‫‪ .a‬יש לסמן צורה במודל וללחוץ על הלחצן הימני בעכבר‪ .‬ברשימה שנפתחת יש‬
‫לבחור – ‪.Object Properties‬‬
‫‪ .b‬בחוצץ ‪ Text‬אפשר לתת שם ותווית הסבר קצרה ‪.‬‬
‫‪ .c‬בחוצץ פרמטר אפשר לתת ערך התחלתי לממוצע או שונות ‪ ,‬כשאין למחשב‬
‫פתרון ורוצים לצמצם את כמות המשוואות ‪.‬‬
‫‪ .7‬הרצת המודל‬
‫‪ .a‬נכנסים ל – ‪( Model-Fit → Calculate Estimates‬או ‪ .)CTRL+F9‬ישנן‬
‫גרסאות שבהן מריצים מודל מתפריט ‪Analyze → Calculate Estimates‬‬
‫‪ .8‬כדי לצפות להעתיק ולערוך את המודל עם תוצאות החישובים‬
‫‪ .a‬לצפייה לוחצים על החץ האדום המופנה כלפי מעלה‬
‫‪ .b‬להעתקת ציור המודל –‬
‫‪Edit →Select All, Copy ( to clipboard) .i‬‬
‫‪ Paste .ii‬בתוך מסמך ‪word‬‬
‫‪ .c‬לעריכת ציור המודל ‪ -‬לחצן ימני בעכבר כשעומדים על הציור ובוחרים ‪Edit‬‬
‫‪picture‬‬
‫‪ .i‬קליק כפול על כל אובייקט בציור מאפשר למחוק ולעדכן מספרים ‪,‬‬
‫קשתות וכד'‬
‫‪ .9‬כדי לחזור מתצוגת התוצאות על המודל לתצוגת שמאפשרת שינוי בהגדרות המודל‬
‫לוחצים על חץ האדום המופנה כלפי מטה‪.‬‬
‫‪ .01‬אם רוצים לשמור את המודל ‪ ,‬לא לשכוח לבצע ‪( File → Save‬או ‪.)CTRL+S‬‬
‫שימו לב! קובץ ‪ amos‬חייב להישמר באותה תיקייה שבה נשמרים קבצי ה‪.spss -‬‬
‫שם הקובץ ושם התיקייה בה נמצא הקובץ חייב להיות באותיות לועזיות ‪.‬‬
‫‪ .11‬צפייה והעתקת קובץ פלט –‬
‫‪ .a‬נכנסים ל ‪( View/Set → Text Output -‬או ‪)F10‬‬
‫‪ .b‬גוררים את הפרק הרצוי לתוך מסמך ‪word‬‬
‫☺ונגרוביץ ניבה ©‬
‫הדגמת הפעלת קבצי דוגמאות–‬
‫‪.1‬‬
‫‪.2‬‬
‫‪.3‬‬
‫‪.4‬‬
‫‪.5‬‬
‫‪.6‬‬
‫‪.7‬‬
‫קליק כפול על הדוגמה המבוקשת (קובץ ‪)Ex01-a.amw‬‬
‫פתיחת קובץ נתונים של ‪spss‬‬
‫‪ .a‬נכנסים ל – ‪( File → Data File‬או ‪)CTRL+D‬‬
‫‪ .b‬לוחצים על ‪ File Name‬ובוחרים קובץ ‪ SPSS‬רצוי (‪.)Attg_yng.sav‬‬
‫לא צריך לקשר משתנים – הדוגמאות כבר מקושרות‬
‫קביעת מאפייני ניתוח‬
‫‪ .a‬נכנסים ל– ‪( View/Set → Analysis Properties‬או ‪,)CTRL+A‬‬
‫‪ .b‬לעבודה עם ממוצאים מסמנים בחוצץ ‪  Estimation‬ב ‪estimate‬‬
‫‪means and intercepts‬‬
‫‪ .c‬בחוצץ ‪ Estimation‬אפשר לסמן נקודה ליד ‪– maximum likelihood‬‬
‫שזה אומר להתייחס לקו הרגרסיה הנראה יותר או לסמן נקודה ליד‬
‫‪ – Generalized least squares‬שזה אומר שיהיו מרחקים מינימאליים‬
‫מקו הרגרסיה‪.‬‬
‫‪ .d‬בחוצץ ‪ output‬מסמנים ‪ ‬ב ‪Modification indices‬‬
‫‪ .e‬בחוצץ ‪ output‬מסמנים ‪ ‬ב ‪Correlations of estimates‬‬
‫הרצת המודל‬
‫‪ .a‬נכנסים ל – ‪( Model-Fit → Calculate Estimates‬או ‪)CTRL+F9‬‬
‫צפייה במודל עם תוצאות החישובים‬
‫‪ .a‬לוחצים על החץ האדום המופנה כלפי מעלה‬
‫צפייה קובץ פלט –‬
‫‪ .a‬נכנסים ל ‪( View/Set → Text Output -‬או ‪)F10‬‬
‫☺ונגרוביץ ניבה ©‬
‫מודל גרפי‬
‫משתנה תיאורטי ‪ -‬עיגול‬
‫משתנה תצפיתי – ריבוע‪.‬‬
‫המספרים מעל ציור המשתנה – אחוז שונות מוסברת של המשתנה‬
‫קשר בין משתנים (לא סיבתי) – קשת‪ .‬המספר מעל – מתאם בין המשתנים‬
‫קשר סיבתי – חץ‪ .‬המספר מעל – מקדם רגרסיה‪ ,‬ביטא‬
‫הרגרסיה)‬
‫(סטנדרטיזציה של מקדם ‪ ,b‬השיפוע‪ ,‬במשוואת‬
‫אקסוגני ‪ -‬המשתנה המשפיע‪ ,‬הבלתי תלוי‪ ,‬החיצים יוצאים ממנו (גלוי‪-‬ריבוע או סמוי‪-‬עיגול)‬
‫אנדוגני – משתנה מושפע‪ ,‬מתווך או סמוי (לטנטי)‪ .‬חיצים מגיעים אליו‪ ,‬חיצים יכולים גם לצאת ממנו‬
‫אך לא יכולה לצאת ממנו קשת אם נכנס אליו חץ‪.‬‬
‫סוגי ניתוחים‬
‫ניתוח נתיבים – ‪Path Analysis‬‬
‫ניתוח גורמים מאשש – ‪( Confirmatory‬לעומת הרגיל‪ ,‬המגשש – ‪)Exploratory‬‬
‫ניתוח אישוש השערות על ממוצעים‪ ,‬שונויות‪ ,‬הבדלים בין קבוצות (את כל אלה ניתן לבצע גם בעזרת ‪)spss‬‬
‫בדיקת השערות על שוויון מתאמים‪ ,‬קו‪-‬ואריאנטים או שונויות בין זוגות משתנים‬
‫משתנים חשובים בקובץ פלט‬
‫ישנם כ‪ 40-‬מדדים של טיב מודל‪ .‬צריך שלפחות שלושה יהיו טובים כדי לקבוע שמודל טוב‪.‬‬
‫חי בריבוע‪ –CMIN /‬קטן ככל הניתן‪ ,‬אך רצוי שלא יתקרב ל‪( 0-‬שלא יהיה מובהק‪ ,‬שלא יהיה‬
‫הבדל מובהק בין המודל לבין הנתונים)‪.‬‬
‫‪ – NFI‬רצוי שיהיה מעל ‪ ,0.90‬אחרת יש מקום לשיפור במודל‬
‫‪ – GFI‬רצוי שיהיה מעל ‪0.95‬‬
‫‪ – RMR‬רצוי נמוך ככל האפשר‪ ,‬כאשר ‪ 0‬ההתאמה בין המודלים מלאה‪.‬‬
‫‪ – SRMR‬קטן מ‪ 0.9-‬בשילוב עם אחד המדדים הבאים (‪)TLI, BL89, RNI, CFI, GAMMHAT, MC‬‬
‫שצריך להיות גדול מ‪0.95-‬‬
‫‪ - RMSEA‬קטן מ‪( 0.06-‬אחוז הטעות‪ ,‬החלק הלא מוסבר‪ ,‬לא מדד טוב למדגמים מתחת ל ‪ 250‬איש)‬
‫‪ – MSI ,TSI‬מעל ‪0.95‬‬
‫רצוי ש ‪ Default model -‬יהיה קרוב ככל האפשר ל‪ Saturated model -‬בין אם הוא ‪ 0‬או ‪.1‬‬
‫מידת הקרבה היא מדד לטיב מודל‪ .‬סטייה של עד ‪ 10%‬מהמודל האידיאלי סבירה‪.‬‬
‫‪ – IFI‬קרוב ל‪ 1‬מעיד על התאמה גבוהה‪ ,‬במידה וה‪ default model-‬קרוב ל – ‪saturated‬‬
‫‪model‬‬
‫מהימנות שאלון וגורמים בשאלון (‪ – )α‬מעל ‪ - 0.6‬גבוהה‬
‫בין ‪ 0.4‬ל‪ - 0.6-‬בינונית‬
‫נמוך מ ‪ – 0.4‬נמוכה‬
‫מתאמים (‪ – )β‬נמוך מ ‪ – 0.15‬אין מתאם בערך מוחלט‬
‫– מתאם נמוך‬
‫‪0.15-0.3‬‬
‫– מתאם בינוני‬
‫‪0.3-0.7‬‬
‫– מתאם גבוה‬
‫מעל ‪0.7‬‬
‫מעל ‪ – 0.85‬מתאם גבוה מאוד‬
‫☺ונגרוביץ ניבה ©‬

Similar documents